<!DOCTYPE html>
<!--[if lt IE 9]><html class="ie"><![endif]-->
<!--[if gte IE 9]><!--><html><!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


<!-- This site is optimized with the Yoast WordPress SEO plugin v1.4.23 - http://yoast.com/wordpress/seo/ -->
<title>FULL EPISODE | People Now Friday February 24, 2017 - CelebGossip.com</title>
<meta name="robots" content="noodp,noydir"/>
<link rel="canonical" href="/2017/02/full-episode-people-now-friday-february-24-2017-72396/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="FULL EPISODE | People Now Friday February 24, 2017 - CelebGossip.com" />
<meta property="og:description" content="Honey Boo Boo Rates Mama June&#8217;s New Look After Dramatic Weight Loss! Plus Marriage Boot Camp Stars J.P. and Ashley Rosenbaum Join Us Live! Come back every day at 8:30 a.m. EST to watch People Now streaming live from Time Inc. headquarters in New York City, and rebroadcast at 11:30 am EST. Get the absolute &hellip;" />
<meta property="og:url" content="/2017/02/full-episode-people-now-friday-february-24-2017-72396/" />
<meta property="og:site_name" content="CelebGossip.com" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2017-02-24T17:47:00+00:00" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="CelebGossip.com &raquo; Feed" href="http://www.celebgossip.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CelebGossip.com &raquo; Comments Feed" href="http://www.celebgossip.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CelebGossip.com &raquo; FULL EPISODE | People Now Friday February 24, 2017 Comments Feed" href="/2017/02/full-episode-people-now-friday-february-24-2017-72396/feed/" />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://www.celebgossip.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=3.8.18' type='text/css' media='all' />
<script type='text/javascript' src='/wp-includes/js/jquery/jquery.js?ver=1.10.2'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<meta name="generator" content="WordPress 3.8.18" />
<meta name="robots" content="noindex, nofollow"><!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<link id="page_favicon" href="/favicon.ico" rel="icon" type="image/x-icon" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.celebgossip.com/wp-content/themes/cg/style.css" />
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">

var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7356464-58']);
_gaq.push(['_setDomainName', 'celebgossip.com']);
_gaq.push(['_trackPageview']);

(function() {
  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
</head>
<body class="single single-post postid-72396 single-format-standard">
<div class="container">
<header id="siteheader">
	<hgroup>
		<h1><a href="/" title="CelebGossip.com">CelebGossip.com</a></h1>
		<h2>Celebrity Gossip | Breaking Celebrity News</h2>
	</hgroup>
<nav><div class="menu-header"><ul id="menu-menu" class="menu"><li id="menu-item-39398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39398"><a href="/">Home</a></li>
<li id="menu-item-39399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39399"><a href="/celebs/">Celebs</a></li>
<li id="menu-item-39395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39395"><a href="http://www.celebgossip.com/category/tv/">TV News</a></li>
<li id="menu-item-39396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39396"><a href="http://www.celebgossip.com/category/music/">Music News</a></li>
<li id="menu-item-39397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39397"><a href="http://www.celebgossip.com/category/movie/">Movie News</a></li>
<li id="menu-item-39400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39400"><a href="/celeb-videos/">Celeb Videos</a></li>
</ul></div>  <div class="searchbar1"><form role="search" method="get" id="searchform" class="searchform" action="http://www.celebgossip.com">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div></nav>
<div class="cglatest">
			<p>Congrats Ashton Kutcher for being the first recipient of CelebTweets.com&#8217;s &#8220;Foot in Mouth&#8221; Award!</p>
	</div>

<div class="pastblast">
<p>June 30, 1975: A few days after her divorce was finalized to Sonny Bono, Cher marries rock star Gregg Allman. She then filed for divorce from him nine days later.</p>
</div></header>

<div class="content">
<article>
<header class="article_header">
	<h1>FULL EPISODE | People Now Friday February 24, 2017</h1>
	<div class="newshare"><g:plusone size="medium"></g:plusone> <a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="celebgossip">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
	<ul class="author_info_plus">
		<li id="authtog" class="authtab"><a>cgadmin</a></li>
		<li class="timedate">February 24th, 2017</li>
		<li><a href="#idc-commentcount_label"> </a></li>
	</ul>
	<div id="authtoggle" class="autho_bioinfo" style="display:none;">
		<a href="http://www.celebgossip.com/author/cgadmin/">View all posts by cgadmin &rarr;</a>
	</div>
</header>
<p><strong>Honey Boo Boo Rates Mama June&#8217;s New Look After Dramatic Weight Loss! Plus <i>Marriage Boot Camp</i> Stars J.P. and Ashley Rosenbaum Join Us Live!</strong></p>
<p>Come back every day at 8:30 a.m. EST to watch People Now streaming live from Time Inc. headquarters in New York City, and rebroadcast at 11:30 am EST. Get the absolute latest in celebrity news, real-life people stories &amp; the best of fashion and food.</p>
<p>Want even more? Watch clips from <a target="_blank" rel="nofollow" href="http://people.com/people-now">yesterday&#8217;s People Now</a></p>
<p> 
<p>Via: <a href="http://people.com/celebrity/full-episode-people-now-friday-february-24-2017/" target="_blank" title="FULL EPISODE | People Now Friday February 24, 2017" rel="nofollow">http://people.com/celebrity/full-episode-people-now-friday-february-24-2017/</a></p>
<h6>Share</h6>
	<div class="newshare"><g:plusone size="medium"></g:plusone> <a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="celebgossip">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
<br/>	
<br/>
<h6>More Celebrity News:</h6>
</article>


<ul id="featuredarticles">
<li><a href="/2017/02/full-episode-people-now-friday-february-24-2017-72396/"><span class="imagezoom"><b class="arrowhover"></b></span><div class="article_title">FULL EPISODE | People Now Friday February 24, 2017</div></a></li>
<li><a href="/2017/02/ashley-j-p-rosenbaums-top-tips-for-new-bachelorette-rachel-lindsay-starting-with-kissing-72397/"><span class="imagezoom"><b class="arrowhover"></b></span><div class="article_title">Ashley &amp; J.P. Rosenbaum&rsquo;s Top Tips for New Bachelorette Rachel Lindsay &mdash; Starting with Kissing</div></a></li>
<li><a href="/2017/02/meet-the-6-year-old-golfer-with-one-arm-beating-pga-tour-pros-its-fun-to-win-72398/"><span class="imagezoom"><img width="150" height="150" src="/wp-content/uploads/2017/02/72398-thumb-150x150.jpg" class="attachment-thumbnail wp-post-image" alt="Thumbnail for 72398" /><b class="arrowhover"></b></span><div class="article_title">Meet the 6-Year-Old Golfer with One Arm Beating PGA Tour Pros: ‘It’s Fun to Win!’</div></a></li>
<li><a href="/2017/02/pennsylvania-judge-rules-only-one-additional-accuser-can-testify-at-bill-cosbys-trial-72400/"><span class="imagezoom"><img width="150" height="150" src="/wp-content/uploads/2017/02/72400-thumb-150x150.jpg" class="attachment-thumbnail wp-post-image" alt="Thumbnail for 72400" /><b class="arrowhover"></b></span><div class="article_title">Pennsylvania Judge Rules Only One Additional Accuser Can Testify at Bill Cosby’s Trial</div></a></li>
<li><a href="/2017/02/allison-williams-is-having-a-hard-time-promoting-get-out-72402/"><span class="imagezoom"><b class="arrowhover"></b></span><div class="article_title">Allison Williams Is Having A Hard Time Promoting &#8216;Get Out&#8217;</div></a></li>
</ul>

</div>

<aside id="sidebar">
<ul>
<li>
<iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FCelebGossip%2F191148484271375&amp;width=300&amp;colorscheme=dark&amp;show_faces=false&amp;border_color=000000&amp;stream=false&amp;header=false&amp;height=62" scrolling="no" frameborder="0" style="background:black; border:none; overflow:hidden; width:300px; height:62px;" allowTransparency="false"></iframe>
</li>
<li><h3>Categories</h3><select name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="371">$cientology</option>
	<option class="level-0" value="768">Accidents</option>
	<option class="level-0" value="2408">Adoption</option>
	<option class="level-0" value="308">American Idol</option>
	<option class="level-0" value="6">Anderson Cooper</option>
	<option class="level-0" value="78">Arrests/Jail Time</option>
	<option class="level-0" value="760">Ashton Kutcher</option>
	<option class="level-0" value="3251">Attention Whore</option>
	<option class="level-0" value="246">Award Show</option>
	<option class="level-0" value="184">Awards</option>
	<option class="level-0" value="1142">Awesome!</option>
	<option class="level-0" value="563">Awkward!</option>
	<option class="level-0" value="1832">Baby Mama Drama</option>
	<option class="level-0" value="71">Baby News</option>
	<option class="level-0" value="3043">Bad Behavior</option>
	<option class="level-0" value="457">Beyonce</option>
	<option class="level-0" value="1776">Birthdays</option>
	<option class="level-0" value="1777">Bitch Please</option>
	<option class="level-0" value="1252">Books/Novels/Memoirs</option>
	<option class="level-0" value="83">Boy Bands</option>
	<option class="level-0" value="819">Brangelina</option>
	<option class="level-0" value="193">Britney Spears</option>
	<option class="level-0" value="1583">Broadway</option>
	<option class="level-0" value="418">Business and Work</option>
	<option class="level-0" value="606">Casey Anthony</option>
	<option class="level-0" value="3570">Celeb Diets</option>
	<option class="level-0" value="19">Celeb Feud</option>
	<option class="level-0" value="1253">Celeb Fitness</option>
	<option class="level-0" value="1849">Celeb Houses</option>
	<option class="level-0" value="624">Celeb Kids</option>
	<option class="level-0" value="1147">Celeb Parents</option>
	<option class="level-0" value="832">Celeb Sightings</option>
	<option class="level-0" value="1551">Channing Tatum</option>
	<option class="level-0" value="205">Charity Work</option>
	<option class="level-0" value="206">Charlie Sheen</option>
	<option class="level-0" value="2519">Charlize Theron</option>
	<option class="level-0" value="710">Cheating</option>
	<option class="level-0" value="548">Chris Brown</option>
	<option class="level-0" value="171">Comedians</option>
	<option class="level-0" value="1721">Commercials</option>
	<option class="level-0" value="2777">Contests</option>
	<option class="level-0" value="37">Crime and Punishment</option>
	<option class="level-0" value="1047">Dancing with the Stars</option>
	<option class="level-0" value="857">Dating</option>
	<option class="level-0" value="29">Death</option>
	<option class="level-0" value="2432">Demi Lovato</option>
	<option class="level-0" value="239">Divorce</option>
	<option class="level-0" value="800">Douchebag</option>
	<option class="level-0" value="100">Drugs</option>
	<option class="level-0" value="642">DUI Club</option>
	<option class="level-0" value="44">Engagement</option>
	<option class="level-0" value="161">Ewww</option>
	<option class="level-0" value="312">Fashion/Celeb Style</option>
	<option class="level-0" value="20">Featured</option>
	<option class="level-0" value="1365">Fight!</option>
	<option class="level-0" value="1842">Foreclosure</option>
	<option class="level-0" value="2153">Friday Freakiness</option>
	<option class="level-0" value="697">Get Your Shit Together!</option>
	<option class="level-0" value="1507">Gross</option>
	<option class="level-0" value="5145">Guess the Celeb</option>
	<option class="level-0" value="1262">Gwyneth Paltrow</option>
	<option class="level-0" value="691">HBO</option>
	<option class="level-0" value="12">Hilarious</option>
	<option class="level-0" value="13">Holidays</option>
	<option class="level-0" value="5468">Homophobic</option>
	<option class="level-0" value="2026">Hook ups</option>
	<option class="level-0" value="38">Hospitalization</option>
	<option class="level-0" value="51">Interview</option>
	<option class="level-0" value="887">IRS</option>
	<option class="level-0" value="1618">Jennifer Aniston</option>
	<option class="level-0" value="1033">Jennifer Lawrence</option>
	<option class="level-0" value="404">Jennifer Lopez</option>
	<option class="level-0" value="153">Jersey Shore</option>
	<option class="level-0" value="319">Jessica Simpson</option>
	<option class="level-0" value="30">Justin Bieber</option>
	<option class="level-0" value="661">Kanye West</option>
	<option class="level-0" value="426">Kardashian</option>
	<option class="level-0" value="427">Kardashians</option>
	<option class="level-0" value="441">Katy Perry</option>
	<option class="level-0" value="461">Kelly Clarkson</option>
	<option class="level-0" value="503">Khloe Kardashian</option>
	<option class="level-0" value="504">Kim Kardashian</option>
	<option class="level-0" value="332">Kristen Stewart</option>
	<option class="level-0" value="1016">Lady Gaga</option>
	<option class="level-0" value="1022">Lana Del Rey</option>
	<option class="level-0" value="692">Late Night TV</option>
	<option class="level-0" value="204">Lawsuits</option>
	<option class="level-0" value="62">Life&#8217;s Not Fair</option>
	<option class="level-0" value="286">Lindsay Lohan</option>
	<option class="level-0" value="287">Lohans</option>
	<option class="level-0" value="1370">Madonna</option>
	<option class="level-0" value="56">Magazine</option>
	<option class="level-0" value="63">Marriage</option>
	<option class="level-0" value="935">Michael Jackson</option>
	<option class="level-0" value="1632">Mila Kunis</option>
	<option class="level-0" value="1247">Miley Cyrus</option>
	<option class="level-0" value="5308">Miscellaneous</option>
	<option class="level-0" value="39">Models</option>
	<option class="level-0" value="49">Movie News</option>
	<option class="level-0" value="1564">Movie Trailers &amp; Clips</option>
	<option class="level-0" value="157">MTV</option>
	<option class="level-0" value="1322">Mug Shots</option>
	<option class="level-0" value="31">Music News</option>
	<option class="level-0" value="415">Music Videos</option>
	<option class="level-0" value="32">Musician/Singer</option>
	<option class="level-0" value="3013">New Couple Alert!</option>
	<option class="level-0" value="315">Nicki Minaj</option>
	<option class="level-0" value="1593">Nip Slips/Wardrobe Malfunctions</option>
	<option class="level-0" value="1649">Nudes/Sex Tapes</option>
	<option class="level-0" value="421">Octomom</option>
	<option class="level-0" value="388">Oh Snap!</option>
	<option class="level-0" value="3382">Oops!</option>
	<option class="level-0" value="4286">Out and Proud</option>
	<option class="level-0" value="4">Past Blast</option>
	<option class="level-0" value="416">Performances/Concerts/Tours</option>
	<option class="level-0" value="399">Photos</option>
	<option class="level-0" value="1099">Plastic Surgery</option>
	<option class="level-0" value="1199">Playboy</option>
	<option class="level-0" value="445">Politics/Politicians</option>
	<option class="level-0" value="1781">Pregnancy Rumors</option>
	<option class="level-0" value="6398">Rachel-Bilson</option>
	<option class="level-0" value="3080">Real Housewives</option>
	<option class="level-0" value="64">Reality Stars</option>
	<option class="level-0" value="67">Really?</option>
	<option class="level-0" value="649">Rehab</option>
	<option class="level-0" value="241">Relationships</option>
	<option class="level-0" value="6704">Reviews</option>
	<option class="level-0" value="854">Rihanna</option>
	<option class="level-0" value="230">Royal Family</option>
	<option class="level-0" value="2485">Rumor Has It</option>
	<option class="level-0" value="910">Sad News</option>
	<option class="level-0" value="1570">Saturday Night Live</option>
	<option class="level-0" value="2405">Scandal</option>
	<option class="level-0" value="1990">Scarlett Johansson</option>
	<option class="level-0" value="3573">Sean Kingston</option>
	<option class="level-0" value="3736">Sexy and I Know It</option>
	<option class="level-0" value="3737">Sexytimes</option>
	<option class="level-0" value="3868">Shitty Parents</option>
	<option class="level-0" value="1131">SNL</option>
	<option class="level-0" value="159">Snooki</option>
	<option class="level-0" value="76">Social Networking</option>
	<option class="level-0" value="23">Sofia Vergara</option>
	<option class="level-0" value="91">Splitsville</option>
	<option class="level-0" value="69">Sports</option>
	<option class="level-0" value="166">Talk Shows</option>
	<option class="level-0" value="1718">Tammy Cruise</option>
	<option class="level-0" value="92">Taylor Swift</option>
	<option class="level-0" value="353">Teen Mom</option>
	<option class="level-0" value="2169">The Internet</option>
	<option class="level-0" value="2303">The Twilight Saga</option>
	<option class="level-0" value="381">Tom Cruise</option>
	<option class="level-0" value="2115">Tom Cruise/Katie Holmes/Suri Cruise</option>
	<option class="level-0" value="4819">Tribute</option>
	<option class="level-0" value="220">True Blood</option>
	<option class="level-0" value="17">TV News</option>
	<option class="level-0" value="93">Twitter</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="2212">Vacations</option>
	<option class="level-0" value="6413">Vanessa Hudgens</option>
	<option class="level-0" value="703">Videos</option>
	<option class="level-0" value="50">Wedding News</option>
	<option class="level-0" value="1408">Who?</option>
	<option class="level-0" value="3205">Why?!</option>
	<option class="level-0" value="234">WTF?</option>
	<option class="level-0" value="417">YouTube</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
	var dropdown = document.getElementById("cat");
	function onCatChange() {
		if ( dropdown.options[dropdown.selectedIndex].value > 0 ) {
			location.href = "http://www.celebgossip.com/?cat="+dropdown.options[dropdown.selectedIndex].value;
		}
	}
	dropdown.onchange = onCatChange;
/* ]]> */
</script>

</li><li><h3>Tags</h3><div class="tagcloud"><a href='http://www.celebgossip.com/tag/american-idol/' class='tag-link-308' title='18 topics' style='font-size: 8.5072463768116pt;'>American Idol</a>
<a href='http://www.celebgossip.com/tag/angelina-jolie/' class='tag-link-780' title='16 topics' style='font-size: 8pt;'>Angelina Jolie</a>
<a href='http://www.celebgossip.com/tag/baby/' class='tag-link-151' title='37 topics' style='font-size: 11.550724637681pt;'>Baby</a>
<a href='http://www.celebgossip.com/tag/blohan/' class='tag-link-279' title='34 topics' style='font-size: 11.144927536232pt;'>blohan</a>
<a href='http://www.celebgossip.com/tag/break-up/' class='tag-link-84' title='16 topics' style='font-size: 8pt;'>Break Up</a>
<a href='http://www.celebgossip.com/tag/celebrities/' class='tag-link-8' title='226 topics' style='font-size: 19.463768115942pt;'>celebrities</a>
<a href='http://www.celebgossip.com/tag/celebrity/' class='tag-link-296' title='74 topics' style='font-size: 14.594202898551pt;'>celebrity</a>
<a href='http://www.celebgossip.com/tag/cheating/' class='tag-link-710' title='24 topics' style='font-size: 9.7246376811594pt;'>Cheating</a>
<a href='http://www.celebgossip.com/tag/comedy/' class='tag-link-1513' title='17 topics' style='font-size: 8.304347826087pt;'>Comedy</a>
<a href='http://www.celebgossip.com/tag/dating/' class='tag-link-330' title='26 topics' style='font-size: 10.028985507246pt;'>dating</a>
<a href='http://www.celebgossip.com/tag/divorce/' class='tag-link-239' title='30 topics' style='font-size: 10.63768115942pt;'>Divorce</a>
<a href='http://www.celebgossip.com/tag/drama/' class='tag-link-10' title='21 topics' style='font-size: 9.1159420289855pt;'>drama</a>
<a href='http://www.celebgossip.com/tag/drugs/' class='tag-link-100' title='17 topics' style='font-size: 8.304347826087pt;'>Drugs</a>
<a href='http://www.celebgossip.com/tag/engaged/' class='tag-link-488' title='17 topics' style='font-size: 8.304347826087pt;'>Engaged</a>
<a href='http://www.celebgossip.com/tag/entertainment/' class='tag-link-11' title='406 topics' style='font-size: 22pt;'>entertainment</a>
<a href='http://www.celebgossip.com/tag/fashion/' class='tag-link-312' title='18 topics' style='font-size: 8.5072463768116pt;'>Fashion/Celeb Style</a>
<a href='http://www.celebgossip.com/tag/gaming/' class='tag-link-1535' title='17 topics' style='font-size: 8.304347826087pt;'>gaming</a>
<a href='http://www.celebgossip.com/tag/gossip/' class='tag-link-368' title='37 topics' style='font-size: 11.550724637681pt;'>Gossip</a>
<a href='http://www.celebgossip.com/tag/hollywood/' class='tag-link-107' title='194 topics' style='font-size: 18.753623188406pt;'>Hollywood</a>
<a href='http://www.celebgossip.com/tag/jersey-shore/' class='tag-link-153' title='19 topics' style='font-size: 8.7101449275362pt;'>Jersey Shore</a>
<a href='http://www.celebgossip.com/tag/kanye-west/' class='tag-link-874' title='17 topics' style='font-size: 8.304347826087pt;'>kanye west</a>
<a href='http://www.celebgossip.com/tag/kim-kardashian/' class='tag-link-504' title='43 topics' style='font-size: 12.159420289855pt;'>Kim Kardashian</a>
<a href='http://www.celebgossip.com/tag/kristen-stewart-2/' class='tag-link-135' title='29 topics' style='font-size: 10.536231884058pt;'>kristen stewart</a>
<a href='http://www.celebgossip.com/tag/lilo/' class='tag-link-284' title='35 topics' style='font-size: 11.347826086957pt;'>LiLo</a>
<a href='http://www.celebgossip.com/tag/lindsay-lohan/' class='tag-link-285' title='65 topics' style='font-size: 13.985507246377pt;'>lindsay lohan</a>
<a href='http://www.celebgossip.com/tag/married/' class='tag-link-217' title='17 topics' style='font-size: 8.304347826087pt;'>married</a>
<a href='http://www.celebgossip.com/tag/movies/' class='tag-link-252' title='19 topics' style='font-size: 8.7101449275362pt;'>movies</a>
<a href='http://www.celebgossip.com/tag/music2/' class='tag-link-102' title='50 topics' style='font-size: 12.869565217391pt;'>music</a>
<a href='http://www.celebgossip.com/tag/oscars/' class='tag-link-138' title='33 topics' style='font-size: 11.04347826087pt;'>oscars</a>
<a href='http://www.celebgossip.com/tag/people/' class='tag-link-407' title='20 topics' style='font-size: 8.9130434782609pt;'>people</a>
<a href='http://www.celebgossip.com/tag/robsten/' class='tag-link-334' title='17 topics' style='font-size: 8.304347826087pt;'>robsten</a>
<a href='http://www.celebgossip.com/tag/scandal/' class='tag-link-641' title='29 topics' style='font-size: 10.536231884058pt;'>scandal</a>
<a href='http://www.celebgossip.com/tag/sports/' class='tag-link-69' title='21 topics' style='font-size: 9.1159420289855pt;'>Sports</a>
<a href='http://www.celebgossip.com/tag/style/' class='tag-link-724' title='24 topics' style='font-size: 9.7246376811594pt;'>Style</a>
<a href='http://www.celebgossip.com/tag/syn_katyperry/' class='tag-link-4977' title='17 topics' style='font-size: 8.304347826087pt;'>syn_katyperry</a>
<a href='http://www.celebgossip.com/tag/syn_lindsaylohan/' class='tag-link-5119' title='21 topics' style='font-size: 9.1159420289855pt;'>syn_lindsaylohan</a>
<a href='http://www.celebgossip.com/tag/television/' class='tag-link-253' title='16 topics' style='font-size: 8pt;'>television</a>
<a href='http://www.celebgossip.com/tag/tmz/' class='tag-link-195' title='54 topics' style='font-size: 13.173913043478pt;'>tmz</a>
<a href='http://www.celebgossip.com/tag/tom-cruise/' class='tag-link-381' title='17 topics' style='font-size: 8.304347826087pt;'>Tom Cruise</a>
<a href='http://www.celebgossip.com/tag/transportation/' class='tag-link-439' title='19 topics' style='font-size: 8.7101449275362pt;'>transportation</a>
<a href='http://www.celebgossip.com/tag/twilight/' class='tag-link-145' title='19 topics' style='font-size: 8.7101449275362pt;'>Twilight</a>
<a href='http://www.celebgossip.com/tag/twitter/' class='tag-link-93' title='36 topics' style='font-size: 11.449275362319pt;'>Twitter</a>
<a href='http://www.celebgossip.com/tag/vacation/' class='tag-link-1879' title='24 topics' style='font-size: 9.7246376811594pt;'>vacation</a>
<a href='http://www.celebgossip.com/tag/wedding/' class='tag-link-1043' title='18 topics' style='font-size: 8.5072463768116pt;'>Wedding</a>
<a href='http://www.celebgossip.com/tag/wtf/' class='tag-link-234' title='24 topics' style='font-size: 9.7246376811594pt;'>WTF?</a></div>
</li></ul>
</aside>
<footer id="sitefooter">
<nav><div class="menu-footer"><ul id="menu-footer" class="menu"><li id="menu-item-39402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39402"><a href="/">Home</a></li>
<li id="menu-item-39407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39407"><a href="/writers/">Writers</a></li>
<li id="menu-item-39403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39403"><a href="/about-us/">About Us</a></li>
<li id="menu-item-39404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39404"><a href="/advertise/">Advertise</a></li>
<li id="menu-item-39405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39405"><a href="/contact/">Contact Us</a></li>
<li id="menu-item-39406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39406"><a href="/privacy-policy/">Privacy Policy</a></li>
</ul></div> </nav>
<div class="avert">
</div>
<p>Copyright &copy; 2011-2017  CelebGossip.com -  Photos by PR Photos</p>
</footer>
</div><!-- / .container -->
<script type="text/javascript">
 jQuery.noConflict();
jQuery(document).ready(function(){
    jQuery("#authtog a").click(function () {	
		$("#authtoggle").toggle();
		$(this).toggleClass("hovercolor");
	});
});
</script>
</body>
</html>